Why can't I mute the microphone and just record the speaker sound?

2 like 0 dislike
asked Nov 1, 2012 in Support Questions by anonymous

I'm trying to record only the system sound, but no matter how much I tinker with the audio options I can't see to do that. In the input device dropdown menu the two options I get are: Microsoft sound mapper - input  and Conexant SmartAudio HD. The input source options I get are: Default and Master Volume. I feel like I've tried every possible combination but I always get the microphone sound thrown in there. I've even muted the microphone in the windows control panel but that seems to kill all the sound entirely. Is there anything I'm forgetting to do?

commented Nov 1, 2012 by dangle (26,590 points)

You can check if those devices (Stereo Mix, What U Hear, Wave Out, Playback,...) might be disabled by default on your computer.

For detail information on how to enable such device, there is a useful article on the Audacity (an audio recorder/editor) wiki at:


See the section "Windows Control Panel for sounds".


2 Answers

0 like 0 dislike
answered Nov 1, 2012 by phuongdv (36,870 points)
edited Nov 1, 2012 by phuongdv

Please check if you already installed audio driver from manufacturer or not. The default audio driver which is installed with Windows doesn't work well in some cases. If the audio driver is installed correctly, it should have an input device with name "Stereo Mix" (or What You hear, Wave Out, Playback...). To record audio from computer only, please select it.

Hope this helps!
commented Nov 1, 2012 by anonymous
Well, I've gone into my device manager and tried to update the drivers but it tells me that it determines that I already have the latest drivers. I don't see anything that says "Stereo Mix" but I think I remember seeing that on my old XP machine. I'm trying to use ActivePresenter on windows 7 on a Dell laptop I just got. Did I forget to do something? or what else could you suggest? Thanks trying to help.

...And by the way, I did check to make sure both input devices were enabled, so that's not the problem
commented Nov 1, 2012 by phuongdv (36,870 points)
Please read the dangle's comment above to see if it can help. If it doesn't resolve the issue, you can update Dell's audio driver from here http://www.dell.com/support/drivers/sg/en/sgdhs1/DriversHome/NeedProductSelection . As I known, updating from Device Manager only checks the driver from Microsoft.
commented Nov 5, 2012 by anonymous

Well, I downloaded all the driver updates suggested on the manufacturer's (Dell's) website but I'm still having the same problem. I've now managed to verify that it's in fact only recording the microphone audio because when I use headphones while I'm recording there's absolutely no sound except for ambient noise in the recording. All my recording/playback devices are enabled so I still don't know what to do. For some reason I don't seem to have the devices you guys have mentioned before (Stereo Mix, What U Hear, Wave Out, Playback,...). I have it setup in such a way that it shows the disabled and disconnected devices, but even then it only shows Internal Microphone-Conexant SmartAudio HD for recording device and Speakers-Conexant SmartAudio HD for playback device. Any further suggestions?

commented Nov 5, 2012 by dangle (26,590 points)

Well, I'm also using a Dell laptop on Windows 7 and it does have the Stereo Mix device.

Some high-end multi-channel cards on Windows systems don't use the standard Windows mixer interface and volume control, but instead supply a custom mixer application which ActivePresenter can't hook in to. In these cases you need to select the recording settings and levels using the custom mixer application shipped with the sound card. Recording should work as normal with the card.

If that isn't the case then I think you should contact Dell support and ask them because they know your hardware device configurations and may know this issue before.


commented Nov 6, 2012 by anonymous
edited Nov 6, 2012 by
Ok I finally solved the issue but I did so with new hardware. I simply got a two-sided audio cable and plugged one end in the headphone jack and the other end in the microphone jack. I also used an audio splitter to plug some headphones in and actually hear what sounds are playing. Now Activepresenter simply picks up whatever is coming in through the line-in microphone jack. That way I don't even have to mess with any further driver downloads or software adjustments. Even though none of the solutions provided helped me directly, by jumping from the links provided to other sites I came across this nifty solution. Thanks for your help!


Here's the site with the solution I found:


commented Nov 6, 2012 by dangle (26,590 points)

That's a clever solution! I'm happy that you finally solve the issue and share your finding here so it might be useful for other people.

0 like 0 dislike
answered May 27, 2014 by TylerAskew (140 points)
Check drivers properly

Related questions

0 like 0 dislike
1 answer
0 like 0 dislike
1 answer
0 like 0 dislike
1 answer
Oct 15, 2011.
Q&A for ActivePresenter born!
If you have any questions or problems using ActivePresenter, please ask!

We'll try to help as soon as possible.

1,554 questions

1,596 answers


12,052 users